Error: Composer runtime is not compatible with client
#1
Code:
Error: Error trying to ping. Error: Composer runtime (0.19.12) is not compatible with client (0.20.0)
 

How do I fix the error?
Reply
#2
I've seen this issue posted quite a bit on the GitHub since the new update.

This could come from improperly updating from 0.19.x -> 0.20.x.

Or it could be due to lingering dependencies in the package.json file of the BNA file you are trying to deploy.

What happens when you run,
Code:
composer -v
Reply