"Error: Ubuntu bionic is not supported" installing hyperledger composer
#1
Getting the error Error: Ubuntu Bionic is not supported

Looking for help thanks!
Reply
#2
Composer hasn't been updated for Ubuntu 18.04 quite yet. You can try and get around this by running:
Code:
nano prereqs-ubuntu.sh

Then changing the line:
Code:
declare -a version=('trusty' 'xenial' 'yakkety');

To:
Code:
declare -a version=('trusty' 'xenial' 'yakkety' 'bionic');

This will allow the install scripts to run but don't be surprised if you run into more errors. Composer hasn't been updated to support Ubuntu 18.04.
Reply
#3
Thank you!!
Reply
#4
Thank you a lot!!
Reply